Some services are unavailable due to maintenance
Incident Report for Spring Arbor University
Resolved
Feith is now operational across all SAU.
Posted Oct 23, 2017 - 21:06 EDT
Identified
The Feith issues have been reported to Jenzabar / Feith. We are working with them to identify and resolve the issues,
Posted Oct 18, 2017 - 13:30 EDT
Monitoring
Workspace is now available
Posted Oct 16, 2017 - 15:32 EDT
Update
One of three primary servers on SAU main campus has failed hardware. On-site repair is scheduled for tomorrow.
Posted Oct 12, 2017 - 16:21 EDT
Update
Interruptions to campus WiFi and wired networking are now resolved.
Posted Oct 11, 2017 - 20:10 EDT
Update
Campus WiFi and wired internet may experience isolated and brief interruptions during maintenance. This will only impact devices that are not already connected to WiFi, or that move from one building to another during the maintenance.
Posted Oct 11, 2017 - 19:50 EDT
Update
Workspace is currently unavailable
Posted Oct 11, 2017 - 15:56 EDT
Update
Feith is currently unavailalbe
Posted Oct 11, 2017 - 14:20 EDT
Update
Feith is now available
Posted Oct 11, 2017 - 14:02 EDT
Identified
Feith is unavailable
Posted Oct 11, 2017 - 12:41 EDT
Monitoring
The MySAU Portal is now available
Posted Oct 11, 2017 - 08:04 EDT
Investigating
The instability from yesterday has returned. The portal is currently unavailable.
Posted Oct 11, 2017 - 07:40 EDT
Monitoring
CARS, the MySAU Portal and printing should be working correctly. Any data issues should be reported to Chris Blackstone (chris.blackstone@arbor.edu)
Posted Oct 10, 2017 - 13:01 EDT
Update
Printing is also unavailable on Main Campus
Posted Oct 10, 2017 - 09:04 EDT
Investigating
The MySAU portal and the CARS system are currently unavailable due to maintenance.
Posted Oct 10, 2017 - 05:48 EDT