All services unavailable for system maintenance
Incident Report for Spring Arbor University
Resolved
The Core replacement has been completed.
Posted Oct 31, 2017 - 10:39 EDT
Monitoring
Wireless in the apartments is back online. Information services is continuing to monitor for problems.
Posted Oct 21, 2017 - 17:49 EDT
Identified
Wireless in the Apartments is currently offline. Information Services staff is investigating.

Wired networking is fully online.
Posted Oct 21, 2017 - 13:59 EDT
Monitoring
All services have been restored, Information Services is working to identify any remaining issues.
Posted Oct 21, 2017 - 00:35 EDT
Identified
All services (SAU Portal, SAU Email, SAU Phones, Blackboard, main Campus WiFi and internet, remote site WiFi and internet) are unavailable for maintenance. Services are expected to be restored by midnight tonight. This maintenance is to replace an aging pair of critical routers that are more than 10 years old, which will help prevent future breakages. Some services may be restored sooner than others, but expect the maintenance to take the entire time that is scheduled. Email and Box may continue to function on a mobile device if you have an email application that stores your credentials, or if you have Box Sync setup.
Posted Oct 20, 2017 - 17:01 EDT