Portal and email sign-on Maintenance
Incident Report for Spring Arbor University
Resolved
Maintenance is completed and service has been restored.
Posted Jun 22, 2017 - 17:58 EDT
Monitoring
Maintenance will be taking place on the sign-on process for the portal and SAU email between 5 and 5:30 today. There may be a 5 minute window of time when it might not be possible to sign into the portal. This should not affect users on main campus or at most remote sites, but only users connecting from off of the SAU network.
Posted Jun 22, 2017 - 15:36 EDT