Fiber cut on Spring Arbor Campus
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Sep 11, 2016 - 13:41 EDT
Monitoring
The Fiber Cut is being repaired.
Posted Sep 02, 2016 - 08:20 EDT
Identified
The Fiber cable to Village C on the Spring Arbor Campus has been cut. All network services (phone, internet, door locks, etc) will be unavailable until this cut is repaired.
Posted Aug 12, 2016 - 11:41 EDT
Investigating
We are investigating a potential fiber cut on the Spring Arbor Campus. Updates will be posted here.
Posted Aug 12, 2016 - 10:48 EDT