Internet Connectivity at four sites
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 27, 2017 - 10:19 EST
Monitoring
Redundant internet connections to Jackson, Kalamazoo, Lansing, and Battle Creek site are degraded due to equipment damaged by the power outage. This should not impact phone or video cohort connections, but may impact speed for internet access.
Posted 3 months ago. Sep 29, 2017 - 10:48 EDT