slclow1 and dtzlow1 printers are unavailable
Incident Report for Spring Arbor University
Resolved
Printers have returned to normal functioning
Posted Jul 18, 2017 - 08:45 EDT
Identified
The slclow1 and dtzlow1 printers are unavailable. Information Services has identified the fix, but it requires rebooting a server that could cause significant campus-wide disruptions. Consequently, this work needs to be done off-hours. The fix will be put into place on the evening of July 17, 2017
Posted Jul 17, 2017 - 10:47 EDT