Degraded performance: some services offline
Incident Report for Spring Arbor University
Resolved
All services have been restored and are stable.
Posted Nov 16, 2017 - 16:46 EST
Monitoring
All systems have been restored, we are monitoring to ensure there are no more problems.
Posted Nov 15, 2017 - 19:22 EST
Update
SAU Portal sign in, campus WiFi, and campus printing are offline due to a server failure. Information services is working to restore the server.
Posted Nov 15, 2017 - 17:48 EST
Identified
Multiple systems are having performance and stability issues. Information Services staff is investigating.
Posted Nov 15, 2017 - 16:41 EST