Outage: Campus digital signage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 15, 2019 - 08:55 EST
Identified
Information Technology is investigating an outage affecting digital signage across campus affecting the Whisper message board system. We are working with Whisper to isolate the cause of this issue.
Posted about 1 month ago. Feb 14, 2019 - 15:11 EST