Whiteman Gibbs WiFi
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 09:46 EDT
Identified
Individual rooms on the second/ground floor of Whiteman Gibbs may experience a brief WiFi outage while a reset takes place in this area.
Posted Apr 15, 2021 - 09:31 EDT
This incident affected: Spring Arbor Campus (Whiteman-Gibbs Science Center (WG) Network).