Power outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 07:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2020 - 14:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2020 - 14:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2020 - 13:52 EDT
Identified
Several buildings have no network connectivity due to power outages in the Spring Arbor area, SAU IT is investigating for scope and details of the outage.
Posted Jul 13, 2020 - 13:45 EDT
This incident affected: Spring Arbor Campus (Internet Connectivity, CCS House Network, Fieldhouse Network, HR House Network, K House's Networks, Lowell Hall Network, Marketing & Communication House Network, Soccer Complex Network, Vallor House Network, Village A Network, Village B Network, Village C Network, Village D Network, Village E Network, Village F Network, Village G Network).