Cars and MySAU
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 23, 2019 - 12:52 EDT
Monitoring
CARS is back online and MySAU is restored. IT is monitoring for any additional issues. All CARS features will be back online in the next few minutes.
Posted 26 days ago. Jul 23, 2019 - 11:56 EDT
Identified
IT has isolated the issue to a specific service that failed on CARS, we will be rebooting CARS shortly to restore this service. Service is expected to be restored in the next half hour.
Posted 26 days ago. Jul 23, 2019 - 11:30 EDT
Investigating
Information Technology is aware of and currently investigating an issue with CARS and MySAU.
Posted 26 days ago. Jul 23, 2019 - 11:02 EDT
This incident affected: CARS / MySAU Portal (MySAU Portal, CARS / Jenzabar CX).