Degraded performance: campus internet
Incident Report for Spring Arbor University
Resolved
All systems are restored, Information Technology is monitoring for any more issues.
Posted 3 months ago. Dec 15, 2018 - 10:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 15, 2018 - 10:35 EST
Identified
Information Technology is investigating reports of degraded internet performance on SAU's main campus
Posted 3 months ago. Dec 15, 2018 - 09:59 EST
This incident affected: CARS / MySAU Portal (MySAU Portal) and Spring Arbor Campus (Internet Connectivity).