Network outage: main campus
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 11, 2019 - 07:51 EDT
Identified
Some buildings are experiencing intermittent network outages due to power loss from the wind. Service is expected to be restored once power is stable in those buildings.
Posted 7 months ago. Mar 10, 2019 - 18:24 EDT
This incident affected: Spring Arbor Campus (Internet Connectivity).