Degraded performance: Flint site networks
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 07, 2019 - 09:02 EDT
Identified
The SAU Flint site may experience slower than normal internet due to a Comcast outage in the area. Redundant connections are online, and the Flint site network will remain online as long as the redundant connection is still available.
Posted 2 months ago. Jun 06, 2019 - 15:16 EDT
This incident affected: Flint Site (Internet Connectivity).