Network unavailable
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted May 09, 2018 - 21:20 EDT
Monitoring
The network connection issue has been resolved and majority of the systems are available again. We are continuing to monitor this situation to ensure all systems return to normal status.
Posted May 09, 2018 - 17:31 EDT
Investigating
The SAU network is unavailable at the moment and we are investigating the issue. This means the campus phones, MySAU portal, internet, and CARs systems are unavailable at this time.
Posted May 09, 2018 - 17:00 EDT