CARS: degraded performance
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Nov 02, 2018 - 14:52 EDT
Update
We are continuing to investigate this issue, but the current message "unless there are problems, it should be available by 7:30am" is a generic system message and does not reflect when we think service will be restored.
Posted Nov 01, 2018 - 14:12 EDT
Investigating
Information Technology is currently investigating issues with CARS related to the previous brief outage.
Posted Nov 01, 2018 - 13:03 EDT