Login Services
Incident Report for Spring Arbor University
Resolved
Services are restored.
Posted Jan 25, 2020 - 09:26 EST
Update
Services have been restored. IT is monitoring.
Posted Jan 25, 2020 - 09:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2020 - 09:07 EST
Identified
IT has identified the failed network components and is working to restore services.
Posted Jan 25, 2020 - 08:44 EST
Investigating
Login Services are not responding at this time. All services that link to these services are non responsive at this time including outlook online, mysau, blackboard, and Box. SAU IT is evaluating server errors to restore services.
Posted Jan 25, 2020 - 08:12 EST
This incident affected: Login services.