Brief network outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 2 days ago. Apr 16, 2019 - 11:35 EDT
Monitoring
All of campus is back online. We are still troubleshooting and isolating what happened.
Posted 3 days ago. Apr 16, 2019 - 08:28 EDT
Update
We are extending the maintenance window to 7:15am.
Posted 3 days ago. Apr 16, 2019 - 07:08 EDT
Identified
Spring Arbor main campus networks will go offline from 6:45am to 7am to resolve a critical stability issue. This will affect campus phones, WiFi, network, and sites like MySAU.
Posted 3 days ago. Apr 16, 2019 - 06:47 EDT
This incident affected: CARS / MySAU Portal (MySAU Portal) and Spring Arbor Campus (Internet Connectivity).