Federation Login issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 12:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2022 - 11:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2022 - 10:49 EDT
Identified
We are continuing to work on restoring login services. This impacts multiple online SAU resources including box, mysupport, and some library resources.
Posted Jul 05, 2022 - 10:32 EDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 10:27 EDT
Investigating
We are currently investigating login issues related to our login systems.
Posted Jul 05, 2022 - 09:33 EDT
This incident affected: Box (Box Website) and Help Desk, Library Journals, Login services.