Login Services outage impacting digital resources
Incident Report for Spring Arbor University
Resolved
Systems are stable.
Posted Jul 28, 2020 - 15:59 EDT
Monitoring
Our team has initiated a fix for the system. Services should be restored. IT will continue monitoring.
Posted Jul 28, 2020 - 15:51 EDT
Investigating
SAU login services appear to be not functioning. This is impacting access to services like mysau and blackboard. We are investigating the scope and cause of the outage.
Posted Jul 28, 2020 - 15:47 EDT
This incident affected: CARS / MySAU Portal (MySAU Portal) and Blackboard (SAU Online), Login services.