Remote site network connectivity
Incident Report for Spring Arbor University
Resolved
All connectivity issues are now resolved.
Posted 3 months ago. Feb 15, 2019 - 10:35 EST
Identified
Information Technology is working with our internet provider to diagnose connectivity issues at the Gaylord, Petoskey, and Toledo site.
Posted 3 months ago. Feb 15, 2019 - 09:06 EST
This incident affected: Toledo Site (Internet Connectivity), Petoskey Site (Internet Connectivity), and Gaylord Site (Internet Connectivity).