Network outage: dunckel gym
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 28, 2018 - 10:26 EST
Identified
The outage has been isolated to power loss in that area of the building, SAU's maintenance team is investigating to restore power.
Posted 4 months ago. Nov 28, 2018 - 08:05 EST
Investigating
Information Technology is investigating a limited network outage that is only impacting the Dunckel Gym area of the Fieldhouse.
Posted 4 months ago. Nov 28, 2018 - 07:46 EST
This incident affected: Spring Arbor Campus (Fieldhouse Network).