Network outage: admissions building
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 10:38 EST
Monitoring
The outage has been isolated to power loss in the building. Network connectivity will be restored when power is restored to the building.
Posted about 1 month ago. Feb 19, 2019 - 08:33 EST
Identified
Information Technology is investigating a network outage in the admissions building.
Posted about 1 month ago. Feb 19, 2019 - 08:17 EST
This incident affected: Spring Arbor Campus (Welcome Center Network).