Degraded performance: campus phones
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Feb 12, 2018 - 14:51 EST
Update
Information Services continues to work with the phone vendor to identify the source of the 3-5 second delays.
Posted Feb 07, 2018 - 10:48 EST
Update
The Help Desk and Admissions switchboards are currently unavailable. Staff have reached out to the phone vendor for support.
Posted Jan 16, 2018 - 10:43 EST
Update
Phone Calls to the Help Desk are currently getting a busy signal. Staff is investigating
Posted Jan 16, 2018 - 10:13 EST
Update
Information Services is working with Presidio, our phone vendor, to identify the problem and resolve it.
Posted Dec 14, 2017 - 09:47 EST
Investigating
Information services is investigating issues with some campus phones. When some calls are answered, there may be a 3 to 5 second delay before the call actually connects. This only affects switchboard phones (i.e. Admissions and Business Office), and does not affect direct calls to the phone's extension.
Posted Dec 11, 2017 - 11:48 EST