Phone, Voicemail, and WebEx issues
Incident Report for Spring Arbor University
Resolved
Voicemail to email delivery is completely restored, please reach out if you have issues with it still by sending an email to helpdesk@arbor.edu. Expressway/WebEx calls are working inside of SAU or outside of SAU if you are using the VPN. IN the next couple weeks we will reenable WebEx calling from outside of SAU without the VPN.
Posted Dec 05, 2022 - 15:16 EST
Identified
SAU IT is working through several open issues with the phone system at SAU, and it is expected to be a week or two before all of these issues are resolved. First, the voicemail to email integration is down for about half of the staff members that have a phone number. In the mean time voicemails can be checked through the WebEx app or on your desk phone. Second, phone calls that are forwarded from an internal number to an external number will ring through but will not have any audio when the call connects. If you forward your desk phone to a cell phone number this issue will impact you, otherwise you will not notice a problem. Third, WebEx phone calls only work when you are on campus or connected to the VPN. If you are off campus and not connected to the VPN, the call will not connect. SAU IT is working with Cisco to resolve all of these issues.
Posted Nov 07, 2022 - 09:00 EST
This incident affected: Voice Phone System.