Remote site internet connectivity
Incident Report for Spring Arbor University
Resolved
Connections to all remote sites are restored.
Posted Oct 20, 2017 - 11:21 EDT
Update
Faulty equipment is scheduled for replacement tomorrow morning.
Posted Oct 19, 2017 - 16:26 EDT
Identified
Information Services has isolated the problem to vendor equipment failure. We are working with the vendor to restore service. Current sites that are impacted are Jackson, Lansing, Kalamazoo, Southfield, and Battle Creek. Regular internet connections at these sites continue to function, but phones and access to CARS are not functioning.
Posted Oct 19, 2017 - 13:33 EDT
Investigating
Information services staff is currently investigating interruptions to internet connectivity at multiple remote sites.
Posted Oct 19, 2017 - 12:00 EDT