Apartments B, C, D, E, G, H network
Incident Report for Spring Arbor University
Resolved
Maintenance is completed.
Posted Sep 12, 2017 - 16:30 EDT
Identified
Each of these apartments will go offline during planned upgrades today between 11 am and 5 pm. When a building goes offline it will be offline between 15 and 60 minutes. This will interrupt wired and WiFi connections.
Posted Sep 12, 2017 - 09:42 EDT