Main Campus File Server is offline
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Sep 23, 2017 - 06:06 EDT
Monitoring
The server has returned to operation and will be monitored to ensure that the hardware is working as expected.
Posted Sep 22, 2017 - 09:01 EDT
Identified
The file server (called NFS) on main campus is currently experiencing hardware failure. Information Services staff are working with the vendor.
Posted Sep 22, 2017 - 08:40 EDT