Main Campus Power Outage
Incident Report for Spring Arbor University
Resolved
MySAU is now reachable on and off campus, and network connectivity is restored across campus.
Posted Sep 23, 2017 - 12:24 EDT
Update
WiFi and internet connectivity is restored for most of campus, we are working to triage and restore any remaining areas that are offline. The MySAU portal is not yet available, but blackboard is now available at sauonline.arbor.edu. If you are having trouble connecting to the WiFi please reboot your device before submitting a ticket at mysupport.arbor.edu.
Posted Sep 23, 2017 - 11:49 EDT
Update
Power has been restored to main campus. Information Services staff is currently restartIng over 90 servers.
Posted Sep 23, 2017 - 11:17 EDT
Identified
SAU Main Campus is experiencing a major power outage. All systems are unavailable
Posted Sep 23, 2017 - 06:07 EDT