Andrew's Hall WiFi
Incident Report for Spring Arbor University
Resolved
Upgrade is complete.
Posted Sep 17, 2017 - 21:32 EDT
Monitoring
WiFi in Andrew's hall will go offline for 15 minutes between 9:15 PM and 9:45 PM for patching and updates. This is to expedite the next stage of testing and progress towards tuning and optimizing the new WiFi across campus.
Posted Sep 17, 2017 - 21:17 EDT