Login services for federation.arbor.edu

Incident Report for Spring Arbor University

Resolved

Systems are fully functional.
Posted Oct 04, 2025 - 09:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2025 - 21:25 EDT

Investigating

We are currently investigating an issue with login to Https:\\mysau3.arbor.edu.
Posted Oct 03, 2025 - 08:45 EDT
This incident affected: Login services.