Internet Stability issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 07:03 EDT
Identified
Internet and deskphones on SAU's campus currently have some stability issues, and may be less reliable throughout the day today. All issues are expected to be resolved during a maintenance window tomorrow morning starting at 5am.
Posted Sep 10, 2023 - 11:25 EDT
This incident affected: Spring Arbor Campus (Internet Connectivity) and Voice Phone System.