Oracle system issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 11:39 EST
Identified
Some Oracle websites are inaccessible or not loading properly. SAU IT is investigating and has reported the issue to Oracle. So far we have seen problems with the Financial Aid Portal (SFP) and Oracle CX.
Posted Jan 30, 2024 - 10:43 EST
This incident affected: Oracle ERP (Oracle ERP, Student Financial Aid Portal (Oracle SFP), Oracle CX).