Oracle CX Outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 11:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2022 - 08:39 EST
Update
Hello Oracle Cloud User,

Some Student Financial Planning Cloud Services may become unavailable. Customers may receive 500 types error or issues accessing their resources at this time. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates.

We remain committed to your success and apologize for any inconvenience this may cause.
Posted Nov 16, 2022 - 13:08 EST
Update
Latest update from Oracle:

Thank you for your patience regarding this unplanned outage.
Cloud Operations and networking teams are working to restore service as quickly as possible.
We are also aware that some customers are experiencing intermittent access and performance issues as well.
Additional information will be provided as quickly as possible.

Regards,
Oracle Cloud Support
Posted Nov 16, 2022 - 12:45 EST
Identified
Oracle support has confirmed that their operations team is aware of the issue and working to repair it, and they do not have an ETA on repairs yet. Any updates we receive will be posted here.
Posted Nov 16, 2022 - 11:08 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2022 - 10:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 10:27 EST
Identified
SAU IT is investigating an outage with the Oracle CX platform.
Posted Nov 16, 2022 - 10:12 EST
This incident affected: Oracle ERP (Student Financial Aid Portal (Oracle SFP), Oracle CX).