MySAU outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 02, 2019 - 10:17 EDT
Monitoring
Our service provider has made a repair, and MySAU is back online. We are monitoring for any additional issues.
Posted 17 days ago. Jul 02, 2019 - 10:12 EDT
Identified
MySAU is currently unavailable off of campus. We have identified an issue with a service provider and we are working with them to restore service.
Posted 17 days ago. Jul 02, 2019 - 10:06 EDT
This incident affected: CARS / MySAU Portal (MySAU Portal).