Door access issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 16:15 EST
Identified
SAU IT has identified an issue related to ID cards and door access, currently some students and staff members are not able to swipe into buildings on campus. A workaround is in place that has most of the issues resolved, and we expect the issue to be completely resolved soon. If you are having trouble swiping in still you can email helpdesk@arbor.edu with your ID number to let us know!
Posted Nov 16, 2023 - 11:10 EST
This incident affected: CARS / MySAU Portal (CARS / Jenzabar CX).