Degraded performance: student success tab
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 15, 2018 - 09:41 EST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Dec 12, 2018 - 17:17 EST
Identified
The "student success" tab on the MySAU portal is currently offline due to a temporary server outage. Service will likely be restored by 10pm tonight. Some other pages on the MySAU portal may run slower than normal until this is resolved.
Posted 5 months ago. Dec 12, 2018 - 17:16 EST
This incident affected: CARS / MySAU Portal (MySAU Portal).