SAFMC Network outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 04, 2019 - 15:58 EST
Monitoring
Outage has been isolated to maintenance happening in the SAFMC church.
Posted 3 months ago. Mar 04, 2019 - 15:47 EST
Investigating
Information Technology is investigating a network outage affecting the Spring Arbor Free Methodist church.
Posted 3 months ago. Mar 04, 2019 - 15:31 EST
This incident affected: Spring Arbor Campus (Internet Connectivity).