Scan to email on Sharp copiers offline
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 16:25 EDT
Monitoring
A workaround has been implemented on all SAU Sharp printers, AOS is waiting for Sharp to release an official fix for this problem. Scanning to email will function exactly as it normally does in the mean time, scan to email emails will come from a non-SAU email account until this is resolved.
Posted Sep 19, 2018 - 15:10 EDT
Identified
Information Technology is working with AOS to troubleshoot SAU Sharp copiers being unable to scan to email across campus and at our remote sites. AOS is reporting that they are having the same issue with some of their copiers at their office, and they are working to find a resolution.
Posted Sep 18, 2018 - 14:49 EDT