Blackboard Issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 12:19 EDT
Update
This issue is resolved, but some students are still having issues if they use Xfinity or Comcast for their network provider, or if they are using a DNS server that is not up to date. If you are still having issues you can wait up to 24 hours for Comcast or your DNS provider to update settings on their end to resolve this issue, or you can follow the steps in this linked article to instantly resolve your issue.

https://www.hellotech.com/guide/for/how-to-change-dns-server-windows-mac
Posted Apr 25, 2023 - 12:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 09:09 EDT
Identified
Blackboard is reporting an outage with their website that is preventing some people from logging in, and they are aware of the issue and working on getting this issue resolved.
Posted Apr 25, 2023 - 08:58 EDT
This incident affected: Blackboard (SAU Online).