Campus Internet Outage
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 19, 2018 - 16:57 EST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Dec 19, 2018 - 16:55 EST
Monitoring
Internet connectivity is restored, the outage was caused by our internet provider and we are working with them to understand what happened.
Posted 5 months ago. Dec 19, 2018 - 13:46 EST
Identified
We are investigating an internet outage with Merit Networks.
Posted 5 months ago. Dec 19, 2018 - 13:42 EST
This incident affected: Spring Arbor Campus (Internet Connectivity) and CARS / MySAU Portal (MySAU Portal).