Minor Outage: Admissions building
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 17, 2019 - 12:51 EST
Monitoring
The network outage was caused by power loss in the building, service will be restored when the power is restored.
Posted 6 months ago. Jan 17, 2019 - 12:13 EST
Investigating
Information Technology is investigating a network outage in the admissions building.
Posted 6 months ago. Jan 17, 2019 - 12:07 EST
This incident affected: Spring Arbor Campus (Internet Connectivity).