White Library website issues
Incident Report for Spring Arbor University
Resolved
The Library resource services are fully restored.
Posted Jun 01, 2020 - 08:30 EDT
Monitoring
The vendor for the Library reports all their services as back in operation. SAU is monitoring to ensure services are fully restored.
Posted Jun 01, 2020 - 08:12 EDT
Identified
The White Library team is working to restore access to the White Library webpages due a login issue. At this time, the White Library resource pages are not available.
Posted May 31, 2020 - 20:43 EDT
This incident affected: Blackboard (SAU Online).