CARS Services Outage
Incident Report for Spring Arbor University
Resolved
IT has resolved the issues with CARS. Services are back online.
Posted Jan 07, 2022 - 12:38 EST
Identified
SAU IT is working to restore services related to CARS. This is limiting access to data and reliant systems including the mysau portal.
Posted Jan 07, 2022 - 11:50 EST
This incident affected: CARS / MySAU Portal (MySAU Portal, CARS / Jenzabar CX).