Voicemail to Email Conversion
Incident Report for Spring Arbor University
Resolved
The voice mail system has been repaired. Employee users should again receive email notifications when they have a voice mail on their university extension.
Posted Jan 05, 2022 - 15:09 EST
Investigating
SAU IT is investigating a system degradation in voicemail services. Currently Voicemail is not converting to emails. They are still available on desk phones and through the standard voice mail system. If you need assistance accessing your voicemail remotely please see this IT knowledgebase article on how to access your voicemail from off campus: https://serviceportal.arbor.edu/TDClient/1958/Portal/KB/ArticleDet?ID=32792
Posted Jan 05, 2022 - 14:24 EST
This incident affected: Voice Phone System.