Main Campus Internet Down
Incident Report for Spring Arbor University
Resolved
Maintenance is completed, all systems are stable.
Posted Mar 09, 2018 - 18:07 EST
Update
Information Services will be doing emergency maintenance and testing at 5pm today to resolve this issue. Internet connectivity on main campus will likely be unreliable while this maintenance is happening, and it will likely go up and down several times during the maintenance window. Maintenance is expected to be completed by 7pm.
Posted Mar 09, 2018 - 15:50 EST
Monitoring
Internet is back up but we are still monitoring.
Posted Mar 09, 2018 - 15:28 EST
Investigating
Information Services is investigating the cause of this outage.
Posted Mar 09, 2018 - 15:09 EST