Helpdesk Ticket system
Incident Report for Spring Arbor University
Resolved
All Helpdesk ticket function restored.
Posted Jun 11, 2020 - 11:02 EDT
Monitoring
Our provider has restored services to the helpdesk ticket system. The processes seem a little slow but stable. IT will continue to monitor the function.
Posted Jun 11, 2020 - 09:44 EDT
Identified
The issue with helpdesk ticket system is on our vendors end. They are currently working to restore services.
Posted Jun 11, 2020 - 09:32 EDT
Investigating
We are looking into the helpdesk ticket system. It appears that our provider is experiencing an outage. Phone systems are still operational.
Posted Jun 11, 2020 - 08:22 EDT
This incident affected: Help Desk.