Network Issues
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 08:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 15:01 EDT
Identified
SAU IT is investigating network issues impacting WiFi on campus and access to MySAU and other websites.
Posted Aug 16, 2023 - 14:50 EDT
This incident affected: CARS / MySAU Portal (MySAU Portal) and Spring Arbor Campus (Internet Connectivity).