Remote site maintenance
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 11:29 EDT
Identified
Some remote campuses (Toledo, Petoskey, and Gaylord) will experience degraded connections and disconnections from 11:15am to 11:30am today while some equipment is rebooted. Staff members have already been notified at these locations.
Posted 2 months ago. Jul 09, 2019 - 11:02 EDT
This incident affected: Petoskey Site (Internet Connectivity), Toledo Site (Internet Connectivity), and Gaylord Site (Internet Connectivity).