Apartment G network maintenance
Incident Report for Spring Arbor University
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 23, 2019 - 13:52 EST
Identified
Apartment G network and WiFi will go offline for 5 minutes between 1:45pm and 2pm today for a maintenance window. Internet service will resume as normal once that 5 minute outage is complete.
Posted 2 months ago. Jan 23, 2019 - 13:38 EST
This incident affected: Spring Arbor Campus (Apartment G Network).